Thursday, April 03, 2008

Lanier cannot connect to Windows 2003 Domain Folder share

This is likely due to a secure channel connection being requested by the server. Lanier 232c and Lanier 122; connect through SMB network file sharing. They do not support secure connection.

In the Group Policy Editor, Select Security Settings\Local Policies\Security Options, details pane, locate and Disable:
Microsoft network server: Digitally sign communications (always).
Microsoft Network Server: Digitally Sign Communicates (If Client Agrees).
Domain member: Digitally encrypt or sign secure channel data (always).
To apply the Group Policy change immediately either, (1) restart the domain controller; (2) open a command prompt, and type:
gpupdate

If you change these setting and still have a problem, check the following settings. 1. Open the Default Domain Controllers Policy to edit the properties.

1. Under Computer Configuration, expand Windows Settings\Security Settings\Local Policies\Security Options.
2. In the details pane, locate and
Microsoft network server: Digitally sign communications (always)
Domain member: Digitally encrypt or sign secure channel data (always)
To apply the Group Policy change immediately either, (1) restart the domain controller; (2) open a command prompt, and type:
gpupdate

4 comments:

Anonymous said...

I'll immediately clutch
your rss feed as I can't in finding your e-mail subscription hyperlink or newsletter service.
Do you have any?
Kindly let me realize in order that I may subscribe.
Thanks.

Stop by my web site :: BlackPeopleMeet coupon

Anonymous said...

Hello just wanted to give you a quick heads up.


The words in your content seem to be running off
the screen in Internet explorer.
I'm not sure if this is a format issue or something to do with web browser compatibility but I figured I'd
post to let you know. The layout look great though!

Hope you get the issue fixed soon.

Thanks

my site Stall mats

Anonymous said...

Hey there just wanted to give you a quick heads up.

The text in your article seem to be running off
the screen in Firefox.
I'm not sure if this is a formatting issue or something to do with web browser compatibility but I thought I'd
post to let you know. The design
and style look great though! Hope you get the problem solved soon.


Kudos

My blog post ... umbilical cord storage

Anonymous said...

Saved as a favorite, I
like your web site!

Also visit my website: Life insurance no exam

Share Links